Considere, por hipótese, a planilha abaixo, digitada no Microsoft Excel 2013 em português.

2017_02_22_58adb63296930.PNG


Na célula B9, para somar o intervalo de células de B2 até B8, foi utilizada a fórmula

Date: 03/06/2018

Simplesmente SOMA, pois o programa já identificará as bases de cálculo do tempo em horas e minutos, presumindo que as células já estão formatadas na categoria hora.

D

Date: 03/06/2018

Em "B9" digita a formula da soma "=SOMA" ,abre parenteses e seleciona as celulas desejadas ou digita "B2:B8", usa os dois pontos " : " pois quer dizer "até". Gabarito D

Date: 03/06/2018

Fernando Aragao

22 de Fevereiro de 2017, às 13h20

Útil (272)

Letra D.

Nas planilhas de cálculos, as datas e horas são armazenadas como números sequenciais. Assim, é possível de forma simples e direta, realizar operações como a soma de tempos (com a função SOMA) ou a diferença de horas (com a subtração).

Nas fórmulas e funções, ponto e vírgula significa E e dois pontos significa ATÉ.

Entretanto é uma questão fácil, encontrando a resposta por eliminação das alternativas com SOMAT, SOMATEMPO, TEMPO e SOMATEMP, porque estas funções não existem.

Date: 03/06/2018

Sonda-me, ó Deus, e conhece o meu coração; prova-me, e conhece os meus pensamentos.E vê se há em mim algum caminho mau, e guia-me pelo caminho eterno. Salmos139:23,24

Date: 03/06/2018

Usar a função SOMA para somar os números de um intervalo

Aplicável a: Excel 2016 Excel 2013 Excel Online

IMPORTANTE : Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Você pode usar uma fórmula simples para somar os números de um intervalo (um grupo de células), mas a função SOMA é mais fácil de usar ao trabalhar com vários números. Por exemplo, é menos provável que =SOMA(A2:A6) tenha erros de digitação que =A2+A3+A4+A5+A6.

Usando SOMA com dois intervalos de números

Eis uma fórmula que usa duas células intervalos: =SUM(A2:A4,C2:C3) somas os números nos intervalos a2: a4 e C2: C3. Pressione Enter para obter o total de 39787.

Para criar a fórmula:

  1. Digite = soma em uma célula, seguida de um parêntese de abertura (.
  2. Para inserir o primeiro intervalo de fórmula, que é chamado de argumento (dados de que a fórmula precisa para ser executada), digite A2:A4 (ou selecione a célula A2 e arraste até a célula A6)
  3. Digite uma vírgula (,) para separar o primeiro argumento do próximo.
  4. Digite o segundo argumento, C2:C3 (ou arraste para selecionar as células).
  5. Digite um parêntese de fechamento ) e pressione Enter.

Cada argumento pode ser um intervalo, um número ou uma referência de célula única, todos separados por vírgulas.

  • =SOMA(A2:A4,2429,10482)
  • =SOMA(4823;A3:A4;C2:C3)
  • =SOMA(4823;12335;9718;C2:C3)
  • =SOMA(A2;A3;A4;2429;10482


https://support.office.com/pt-br/article/Usar-a-fu...

Date: 03/06/2018

A sintaxe da fórmula que aprenderemos hoje é =Soma(dados ou referências a serem somadas).

SOMANDO CÉLULAS HORIZONTAIS

Façamos, por exemplo, uma planilha de gastos mensais, a fim de descobrir o valor gasto por uma determinada pessoa no final de um mês (usaremos valores simples para melhor compreensão). Após transpor os valores para a planilha no Excel, proceda da seguinte maneira:

1. Clique na última célula da primeira linha da planilha, e escreva a função =SOMA(B2:E2), onde irá ser somado os valores das células B2 até E2.

2. Pressione a tecla ENTER e observe que a célula F2 apresentará a soma dos valores.

SOMANDO CÉLULAS VERTICAIS

Após lançadas as despesas de todos os meses, iremos encontrar o valor total anual, ou seja, somando-se os totais de cada mês e criando uma nova célula para o valor total.

1. Primeiramente expanda a função da célula F2 para as demais células desta coluna: dando um duplo clique na célula, observe que há no canto inferior direito um ponto, arraste-o para baixo, até a última célula que será utilizada da coluna. Aqui estamos fazendo uso da alça de preenchimento. Confira um post completo sobre ela clicando aqui.

Perceba que, automaticamente, os resultados serão preenchidos.

2. Após, crie uma célula onde será apresentado o valor total anual gasto e aplique a seguinte função =SOMA(F2:F13), onde serão somados todos os valores anteriores.

Pressione ENTER e observe que o resultado será dado automaticamente

SOMANDO UM VALOR FIXO AO RESULTADO

Somar um valor pré-fixado ao resultado que será obtido na soma das células também é possível. Suponha que você possua um plano fixo de telefonia no valor de R$ 50,00 e queira acrescentá-lo à soma de suas despesas do mês, basta alterar a função SOMA. Vejamos como:

1. Dê um duplo clique na célula F2 modifique a função para =SOMA(B2:E2;50), isto significa que, além de serem somados os valores das células B2 até E2, será acrescido 50.

2. Pressione ENTER e perceba que o valor anterior somente foi acrescido de 50.

ANTES

DEPOIS

3. Para atribuir a mesma mudança às outras células, basta proceder como anteriormente, arrastando o canto inferior esquerdo da célula para baixo.

Observe que os valores irão ser recalculados automaticamente:

SOMA DE COLUNAS ESPECÍFICAS

Para saber o valor total gasto em cada despesa, durante um ano, faremos o uso da soma de colunas. Basta, em um espaço, junto ou separado da tabela principal, nomear as contas que queira descobrir o valor total. Calcularemos, por exemplos, as despesas em alimentação e transporte.

1. Façamos primeiro com a rubrica alimentação: na célula referente a esta, aplique a função =SOMA(C2:C13), ou seja, a soma de todos os valor contidos entre as células C2 e C13.

Pressione ENTER e descubra o resultado:

2. Agora, com a rubrica transporte, proceda da mesma forma: na célula referente a ela, aplique a função =SOMA(D2:D13), que irá somar todos os valor de D2 a D13.

Após pressionar ENTER

SOMANDO OS MESES PARES

Faremos, agora, a soma dos resultados dos meses pares:

1. Em uma célula escreva a inicial da função =SOMA e prossiga clicando nos resultados dos meses pares intercalando cada clique com o símbolo do ponto e vírgula ( ; ).

Pressione a tecla ENTER para obter o resultado

Aproveitem esta dica pessoal, essa é uma das funções mais uteis do Excel e pode lhe poupar muita dor de cabeça.

Enfim, se somente com esta simples função podemos realizar tantas atividades, imagine utilizando as tantas outras disponibilizadas por este software. São inúmeras maneiras de representarmos nossos valor, basta buscarmos o mais adequado ao nosso objetivo

Date: 03/06/2018

Gabarito letra (D) pois o próprio programa já identifica automaticamente a soma dos valores. Bons estudos pessoal!

Date: 03/06/2018

O Excel é inteligente o bastante para reconhecer o formato "hora",

mesmo que tal formato não tenha sido selecionado pelo usuário no
preenchimento da célula, de modo que a clássica função SOMA resolve o
que se pede.

Resposta certa, alternativa d)